Commit f939f742 authored by Domanski, Marian M.'s avatar Domanski, Marian M.

add package versions

parent 31434dcf
......@@ -15,13 +15,13 @@ dev_status = 'Development Status :: 5 - Production/Stable'
install_requirements = [
'h5py',
'matplotlib',
'numpy',
'pandas',
'scipy',
'simplekml',
'tables']
'h5py==2.9.0',
'matplotlib==3.1.0',
'numpy==1.16.4',
'pandas==0.24.2',
'scipy==1.3.0',
'simplekml==1.3.1',
'tables==3.5.2']
if platform.system() is 'Windows':
install_requirements.append('pywin32')
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment