Commit 89415f22 authored by Renovate Bot's avatar Renovate Bot
Browse files

Update dependency eslint-plugin-jest to v25.3.0

parent 2f3e45d1
Pipeline #93415 passed with stage
in 1 minute and 41 seconds
{
"name": "waterdataui-assets",
"version": "0.57.0dev",
"version": "0.58.0dev",
"lockfileVersion": 2,
"requires": true,
"packages": {
"": {
"name": "waterdataui-assets",
"version": "0.57.0dev",
"version": "0.58.0dev",
"license": "CC0-1.0",
"dependencies": {
"autotrack": "2.4.1",
......@@ -44,7 +44,7 @@
"buble-jest": "1.0.1",
"concat": "1.0.3",
"eslint": "8.2.0",
"eslint-plugin-jest": "25.2.4",
"eslint-plugin-jest": "25.3.0",
"gulp": "4.0.2",
"gulp-rev-all": "3.0.0",
"isparta": "4.1.1",
......@@ -5508,9 +5508,9 @@
}
},
"node_modules/eslint-plugin-jest": {
"version": "25.2.4",
"resolved": "https://registry.npmjs.org/eslint-plugin-jest/-/eslint-plugin-jest-25.2.4.tgz",
"integrity": "sha512-HRyinpgmEdkVr7pNPaYPHCoGqEzpgk79X8pg/xCeoAdurbyQjntJQ4pTzHl7BiVEBlam/F1Qsn+Dk0HtJO7Aaw==",
"version": "25.3.0",
"resolved": "https://registry.npmjs.org/eslint-plugin-jest/-/eslint-plugin-jest-25.3.0.tgz",
"integrity": "sha512-79WQtuBsTN1S8Y9+7euBYwxIOia/k7ykkl9OCBHL3xuww5ecursHy/D8GCIlvzHVWv85gOkS5Kv6Sh7RxOgK1Q==",
"dev": true,
"dependencies": {
"@typescript-eslint/experimental-utils": "^5.0.0"
......@@ -21370,9 +21370,9 @@
}
},
"eslint-plugin-jest": {
"version": "25.2.4",
"resolved": "https://registry.npmjs.org/eslint-plugin-jest/-/eslint-plugin-jest-25.2.4.tgz",
"integrity": "sha512-HRyinpgmEdkVr7pNPaYPHCoGqEzpgk79X8pg/xCeoAdurbyQjntJQ4pTzHl7BiVEBlam/F1Qsn+Dk0HtJO7Aaw==",
"version": "25.3.0",
"resolved": "https://registry.npmjs.org/eslint-plugin-jest/-/eslint-plugin-jest-25.3.0.tgz",
"integrity": "sha512-79WQtuBsTN1S8Y9+7euBYwxIOia/k7ykkl9OCBHL3xuww5ecursHy/D8GCIlvzHVWv85gOkS5Kv6Sh7RxOgK1Q==",
"dev": true,
"requires": {
"@typescript-eslint/experimental-utils": "^5.0.0"
......@@ -56,7 +56,7 @@
"buble-jest": "1.0.1",
"concat": "1.0.3",
"eslint": "8.2.0",
"eslint-plugin-jest": "25.2.4",
"eslint-plugin-jest": "25.3.0",
"gulp": "4.0.2",
"gulp-rev-all": "3.0.0",
"isparta": "4.1.1",
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment