Skip to content

Update dependency gulp-rev-all to v4 - autoclosed

igswsihw-wmadepbot requested to merge renovate/gulp-rev-all-4.x into main

This MR contains the following updates:

Package Change Age Adoption Passing Confidence
gulp-rev-all 3.0.0 -> 4.0.0 age adoption passing confidence

Dependency Lookup Warnings

Warnings were logged while processing this repo. Please check the logs for more information.


Release Notes

smysnk/gulp-rev-all

v4.0.0

Compare Source

  • Convert to ESM (breaking change)
  • Require Node 16+ (breaking change)
  • Update dependencies
  • Replace through2 with easy-transform-stream
  • Replace 'merge' with spread operator
  • Clean up code (remove IIFE)

Configuration

📅 Schedule: Branch creation - At any time (no schedule defined), Automerge - At any time (no schedule defined).

🚦 Automerge: Disabled by config. Please merge this manually once you are satisfied.

Rebasing: Whenever MR becomes conflicted, or you tick the rebase/retry checkbox.

🔕 Ignore: Close this MR and you won't be reminded about this update again.


  • If you want to rebase/retry this MR, check this box

This MR has been generated by Renovate Bot.

Edited by igswsihw-wmadepbot

Merge request reports